* 
Welcome Guest. Please login or register.
Did you miss your activation email?


*
gfxgfx Home Forum Help Search Calendar Login Register   gfxgfx
gfx gfx
gfx
Embed Maximize


Newbies, read these!

Character Creation
FAQs
Restrictions

Main Site
Portraits
Rules
Story Creation
Racial Crossbreeding
Magic

Contact
Tips and Tricks
IRC Chat
Measures Converter
Elven Aging Calculator

Pages: [1]   Go Down
Print
Author Topic: A problem with logging in  (Read 729 times)
0 Members and 1 Guest are viewing this topic.
Fluffy Ramblers
New Santharian

Offline Offline

Posts: 207


« on: December 22, 2003, 11:46:22 PM »

Somehow I can't log in with my first account anymore. Every time I try to, the page just reloads with an empty login form. I made sure that the account still exists and the password hasn't been changed. I deleted all the cookies - didn't help. Restarting my PC brought no result as well. The name's "Randorn" and it's a local account.
:dontgetit
Just thought that perhaps someone of the Santharians here could have had the same problem and may give me an advice before I go to the help forum.


-----
Squee! Squee!
The rat story

Logged
Artimidor Federkiel
Admin
*****
Offline Offline

Gender: Male
Posts: 905



Homepage
« Reply #1 on: December 23, 2003, 03:21:22 AM »

Haven't heard of this problem yet. Maybe it's just temporary...

Is there a special message you get? "Wrong password" or something else? Try to use the forget password feature to get the password mailed to you again, maybe there was a problem and it was changed by the ezBoard guys somehow?

Or does it work on another computer perhaps?


The Santharian Dream Webmaster - Let Fantasy Dreams come true!
World Development Admin - The Forum where Worlds are born...

Logged


The Santharian Dream Webmaster - Let Fantasy Dreams come true!
World Development Admin - The Forum where Worlds are born...
Randorn
New Santharian

Offline Offline

Posts: 91


« Reply #2 on: December 23, 2003, 05:33:22 AM »

Hmm, it seems to be a strange bug. I went to the account validation page and entered my name and code. It said, no validation was required, but after that I could log in again.
Maybe I should give microsoft a chance and switch from my beloved firebird to explorer... Naaah! :biggrin

Thanks for help anyway, Arti. :wave  


-----
Just another lonely broken hero...
Randorn's background

Logged
Pages: [1]   Go Up
Print
Jump to:  

Recent Posts
[February 10, 2022, 09:09:05 PM]

[February 10, 2022, 09:07:54 PM]

[July 30, 2021, 06:03:43 PM]

[July 30, 2021, 06:03:25 PM]

[July 30, 2021, 06:01:01 PM]

[February 12, 2021, 07:16:33 AM]

[December 13, 2020, 12:16:51 AM]

[December 13, 2020, 12:16:21 AM]

[October 05, 2020, 02:58:40 PM]

[March 19, 2020, 03:47:44 AM]
Members
Total Members: 2849
Latest: abigailjordan
Stats
Total Posts: 214569
Total Topics: 8052
Online Today: 30
Online Ever: 216
(November 30, 2006, 09:08:03 AM)
Users Online
Users: 0
Guests: 22
Total: 22

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2005, Simple Machines
TinyPortal v0.9.8 © Bloc
Valid XHTML 1.0! Valid CSS!
Theme based on Cerberus with Risen adjustments by Bloc and Krelia
Modified By Artimidor for The Santharian Dream
gfx
gfxgfx gfxgfx